perl-gd

Summary

Perl interface to the gd2 graphics library

Versions

  • 2.56

License

perl_5

Meta

package:
  name: perl-gd
  version: "2.56"
source:
  fn: GD-2.56.tar.gz
  url: https://cpan.metacpan.org/authors/id/L/LD/LDS/GD-2.56.tar.gz
  md5: c4b3afd98b2c4ce3c2e1027d101a8f1e
requirements:
  build:
    - perl >=5.22.0
    - libgd
    - perl-module-build
  run:
    - perl >=5.22.0
    - libgd
test:
  imports:
    - GD
about:
  home: http://metacpan.org/pod/GD
  license: perl_5
  summary: 'Perl interface to the gd2 graphics library'